L'application fonctionne de façon optimale avec iOS10.3 et Android 7.1.1 (pour la plupart des téléphones Android). Nous ne prenons pas en charge iOS8 et les versions antérieures, ou Android 4.4 et les versions antérieures. 


Pour la liste des modèles de téléphones compatibles : Cliquez ici


Remarque : 

Assurez-vous d'avoir un téléphone compatible avant d'acheter un produit igloohome. 

Igloohome ne sera pas responsable du fait que votre téléphone soit pas inclus dans la liste des téléphones compatibles.